Jump to content
NAKIVO Community Forum

RoboCoder

Members
  • Posts

    4
  • Joined

  • Last visited

  • Days Won

    2

RoboCoder last won the day on May 13

RoboCoder had the most liked content!

RoboCoder's Achievements

Newbie

Newbie (1/14)

  • First Post

Recent Badges

2

Reputation

  1. I had 10.6 installed before I updated to DSM 7.1 (on my x86_64 synology). On the units that had transporters they showed a "REPAIR" option in the package center that worked great but on the main unit with the Nakivo software it just shows it is incompatible. Is there any updater or way to downgrade to 10.51 like it did for the transporters? Thank you!
×
×
  • Create New...