Jump to content
Live Webinar: The Ultimate Guide to VM Backup and Recovery with NAKIVO ×
Quiz: Do You Know the Ins and Outs of Virtual Data Protection? ×
NAKIVO Community Forum

Be careful with updates. Nakivo B&R v9.0.0 and QNAP Nakivo Transporter v9.4.0


Recommended Posts


With the Chat option i could find a great person at Nakivo and i succeeded in setting everything up.

The Qnap Nakivo Transporter version that my NAS was offering to update (v9.4.0 July 2020) turned out it was OUT OF DATE !!!

So i updated the Linux VM of Nakivo Backup & Replication to the latest version 10.

Careful that Nakivo Transporter V9.x can't work with Nakivo Backup & Replication version 10.

Then with the great help of the chat guy at Nakivo i could find at Nakivo website ( https://www.nakivo.com/resources/download/update/ ) the right QNAP Transporter app V10.

It was a bit tricky cause i had to clear the cache of my browser to see it ...

I downloaded, then manually installed on QNAP (without stopping or uninstalling the v9.4.0) and WORKED LIKE A CHARM.


SO ... Ditch all the other way to contact Nakivo ... Just chat with them. You will succeed.

Now i'm happy.



Also posted 2 hours ago:


Hello all.

I'm using a Nakivo Bakup & Replication on a Linux VM, version 9.0.0 (35895) backupping some VM on a QNAP NAS.

My QNAP NAS said that there was a new version (V9.4.0) of the "Nakivo Transporter" i could download and install.

Obviously after reading 100 caveats on the release notes of the "Nakivo Transporter" V9.4.0, i couldn't find any evidence of any problem with Nakivo Bakup & Replication on a Linux VM, version 9.0.0 (35895).

Did that, restarted QNAP NAS and then restarted services in my Nakivo Backup & Replication VM.


So i wait for the first backup jobs and here start the issues.

No VM is backupped correctly, no copy job, nothing. The copy job starts and after "reading" everything, in the moment of finalizing the job, come out the errors.

In the backup jobs.

One is: "Connection to the "TRANSPNAME_1" transporter has been lost. Make sure the transporter is available and the connection to this transporter can be established." 

Another one is: "An internal error has occurred while backing up the "VMNAME_2" VM. https://www.nakivo.com/helpcenter9.0/display/KB/VM-Level+Job+Failure"

Another one is: "Internal error has occurred on the "NASNAME_1" transporter. Send the support bundle to support@nakivo.com."

Another one was: "Backup of the "VMNAME_2" VM cannot be started. The "REPONAME_1" backup repository was detached for verification purposes".

And this was in a copy job: "Copy of the "VMNAME_3" backup has failed. Target backup is corrupted. During the next attempt the product will try to re-build the backup
using source backup data."

Here are some errors in the Events log:

"Self-backup to the "REPONAME_1" repository has failed. The self-backup cannot be processed. Reason: OTHER (BackupServiceException).".

Another one in the Events log:

"VM cannot be processed. "VMNAME_3" VM cannot be processed. Time spent: 0 seconds. Reason: BackupEnforceEarlyPreconditions: the target backup repository cannot be used."

My favourite in the events log:

"VM cannot be processed. "VMNAME_4" VM cannot be processed. Time spent: 15 minutes. Reason: "BackupDataCopy" action failure."

Nowhere to be found anything related to Nakivo and "BackupDataCopy" ...

BTW all the links to the issues on Nakivo site are forbidden ATM, you can just go to the page of the upgrade of the "Nakivo Bakup & Replication" sporting a very self explaining "You are using an outdated version of NAKIVO Backup & Replication".


Sent the support request (with support bundle) to Nakivo support. After 2 days a very kind guy answer this: "Please update transporter on QNAP to latest version (https://www.nakivo.com/resources/download/update/), then try again." ...



Just stop the service running and uninstall QNAP "Nakivo Transporter" app latest version V9.4.0.

Go to pick up latest known working version (V9.0.0) from QNAP app center ( https://www.qnap.com/it-it/app_center/ ), then cheat and search for a 4.4.1 QTS version of the Nakivo Transporter app for your NAS.

Download it.

On QNAP go with "Manual install" in the App Center.

Once installed, restart the QNAP.

Restart all Nakivo services on your Nakivo Backup & Replication machine (in my case is a Linux VM where i must log with root credentials and in the Terminal go through a character menu with "Restart both services").

DONE (or et-voilà).


I sent an email to the support again, explaining how to solve this specific issue and here is their answer: "If it's possible, please update NAKIVO and all transporters involved to latest version (v10) which is more stability.".

- No thank you for fixing this OUR issue.

- No thank you we will include this issue in the caveats for other people possibly having the same issue.

- No i'm happy you solved it

- No sorry for delay and for the wrong first answer.


Oh come on ... This is not professional at all.




- Nakivo offical Blog: Dead.

- Nakivo Forum: almost dead

- Nakivo group on Reddit: dead

- Info on web pages on this specific new version of Nakivo (Backup & replication and QNAP Transporter): nothing

- Nakivo support by mail: kind but very late, with wrong first answer and with ungrateful and unuseful second answer


Good job Nakivo, i'm not happy at all.



Link to comment
Share on other sites

Hello Giorgio,

Thank you for contacting NAKIVO support.

We sincerely apologize that you faced some issues in the scope of the opened ticket.

Could you, please specify a ticket ID? We would like to analyze it in more detail to avoid any misunderstandings in further support from our side and provide you more explanations for your statements.

We glad to hear your issue was fixed.

You can contact us any time via chat, email (support@nakivo.com), or just send us a support bundle by the following link:  http://www.nakivo.com/helpcenter/display/NH/Support+Bundles

Thank you for choosing our software.

We are looking forward to hearing from you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...