Jump to content
Live Webinar: The Ultimate Guide to VM Backup and Recovery with NAKIVO ×
NAKIVO Community Forum

QNAP TS-230 : Installation of Nakivo transporter 10.8.0 not working


Clement

Recommended Posts

Hello,

 

When I tried to install Nakivo transporter 10.8.0 previously download in nakivo partner website, the package on app center in QNAP TS-230 send me an error : Failed to install, the installation package is incompatible. But when I read documentation about compatibility of nakivo and QNAP TS-230, it can work...

 

QNAP firmware version : QTS 5.0.1.2376

  • Like 1
Link to comment
Share on other sites

2 hours ago, Clement said:

Hello,

 

When I tried to install Nakivo transporter 10.8.0 previously download in nakivo partner website, the package on app center in QNAP TS-230 send me an error : Failed to install, the installation package is incompatible. But when I read documentation about compatibility of nakivo and QNAP TS-230, it can work...

 

QNAP firmware version : QTS 5.0.1.2376

Hello, @Clement, for your special case, I suggest you to create a ticket to support: https://helpcenter.nakivo.com/User-Guide/Content/Settings/Support-Bundles.htm Also, please share the screenshot (Model/CPU/OS version) QNAP and install logs for further investigation.

We look forward to hearing from you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...