Jump to content
NAKIVO Community Forum

Copy2tape slow


Recommended Posts

Hello everyone

Anyone here who successfully uses Backup 2 Tape?

For months we have had the problem that the Backup2 tape job takes far too long.
(About 200 VM, about 10 TB of data).
We need about 30 hours, which is about 100 MB / s on average. The tape drive is capable of 300 MB / s natively
The support could not help so far.
It's not the hardware
I can copy the data from one repository to another within the storage at a constant rate of over 200 MB / s.
(Windows Server 2019, 64GB, 8 * Raid 10 SAS Drives) Nakivo also uses herer several "threats" in parallel.
When copying to tape, only one "thread" is used (which is also logical, the tape can only work sequentially).
Why Nakivo does not write anything on tape for several minutes, however, is incomprehensible.
(regardless of whether it is copied from the deduplicated or undeduplicated repository).
The tape drive is connected to its own SAS controller and has been proven to achieve this speed.
Nakivo is otherwise a great program, but unfortunately almost useless for us with a tape drive.
If there is someone here who is successfully using it in a similar configuration, I would be grateful for help

Edited by Nxman
  • Like 1
Link to post
Share on other sites
  • Nxman changed the title to Copy2tape slow
  • 3 weeks later...
Posted (edited)

Official reply from support :

"All read/write operations to tape work with the switch off cache to guarantee that data will not be lost. That approach makes the read-write operation is slower than usual. You can try to change the tape block size to find more optimal for high speed."

Should I say something else, or are you kidding me?

If this is true , Nakivo is ruining every tapedrive over time, becaus everyone knows , that  shoe-shining is bad for tape drives 

One example of the speed, while copying to tape: ( This is not an exeption):

Over about 10 minutes  there is written few to tape:

Nakivo 2020-12-19_00-37-10.jpg

 

Meanwhile, there is almost no load on local disc-storage

Edited by Nxman
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
On 1/6/2021 at 4:12 PM, Nxman said:

Official reply from support :

"All read/write operations to tape work with the switch off cache to guarantee that data will not be lost. That approach makes the read-write operation is slower than usual. You can try to change the tape block size to find more optimal for high speed."

Should I say something else, or are you kidding me?

If this is true , Nakivo is ruining every tapedrive over time, becaus everyone knows , that  shoe-shining is bad for tape drives 

One example of the speed, while copying to tape: ( This is not an exeption):

Over about 10 minutes  there is written few to tape:

Meanwhile, there is almost no load on local disc-storage

Same here, the performance of backup up to tape is less than stellar. Did support find a resolution?

  • Like 1
Link to post
Share on other sites

@KacperCould you please clarify if the tape library running under the original drivers or universal drivers has been used? Also, we would like to notice that it is not possible to analyze and fix an issue-based on only on the screenshots data and issue stories. Please contact NAKIVO support to resolve the issue. Do not forget to collect new support bundle logs and attach screenshots. Kindly specify your Ticket #71865 in your description. We are looking forward to hearing from you. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...