Jump to content
NAKIVO Community Forum

Recommended Posts

Hi Nakivo

Since I had  a maintenance window at the backupsystem today, I was just doing the update.
Update is done and all systems are working. Well done ūüĎć

I'm running multi-tenant and I like the the changes about "tenant allocation"! Just some question:

  1. I can use the new settings only for new tenants? Any way to migrate an existing tenant?
  2. What is "Maintenance scheduling", as seen in changelog

Thanks
Mario

 

 

Link to post
Share on other sites
On 1/27/2021 at 5:32 PM, Mario said:

 

  1. I can use the new settings only for new tenants? Any way to migrate an existing tenant?

 

 

 


Yes, you can. It's possible only manually copying the tenant's database.
 

On 1/27/2021 at 5:32 PM, Mario said:

 

  1. What is "Maintenance scheduling", as seen in changelog

 

 



It's extended availability to schedule repositories maintenance such as space reclaim, verification, etc.

 

Please contact NAKIVO support to resolve any issue when you need it. Do not forget to collect new support bundle logs and attach screenshots.

Kindly specify your Ticket # in your description.

We are looking forward to hearing from you.

Link to post
Share on other sites
  • 1 month later...

I'm running 10.2.0.52518 and it seems to be not compatible with vmware 7.0.2 i get the error An internal error has occurred. Reason: cannot find field: statelessNvdsMigrationReady (NoSuchFieldException).

When will we have a release that is compatible with vmware 7.0.2 ?

  • Like 1
Link to post
Share on other sites
On 3/28/2021 at 9:24 AM, NetworkWise said:

I'm running 10.2.0.52518 and it seems to be not compatible with vmware 7.0.2 i get the error An internal error has occurred. Reason: cannot find field: statelessNvdsMigrationReady (NoSuchFieldException).

When will we have a release that is compatible with vmware 7.0.2 ?

NAKIVO software released the version that is compatible with the latest VMware. Please make sure that no NAKIVO activities are running and update our product with this custom build:

- For Windows-based OS:

https://maglar.box.com/s/mz87we5pinsgwhyvc5rejy5ul6th502v

- For Linux-based OS:

https://maglar.box.com/s/uey1vqo5q91m77a6udru371ywvfprynq

 

Please let us know the results.

We are looking forward to hearing from you. 

 

Link to post
Share on other sites
On 3/31/2021 at 4:30 PM, VIRTUALSR said:

Hello i had the same probleme here !

Do you have any package for QNAP QTS ?

Thank in advanced !

 

Thank you for your request. You can download the QNAP package with VMware v7.0.2 support here: https://maglar.box.com/shared/static/2bvmaw2drtu5a34xr0zffqiug2og83or.qpkg Please let us know if you have any questions or concerns, and we will get back to you. 

Link to post
Share on other sites
On 4/2/2021 at 10:10 AM, Marko said:

Hi. Do you maybe have package for synology also ? (for version 7.0.2)

 

Best regards

Marko

Hello, @Marko We need to know the CPU architecture to provide you with an appropriate updater for x86, ARMv7 or ARMv8 package. Also, you may have additional transporters on other platforms that may also need a manual update. Because of this, it is reasonable to recommend you to contact NAKIVO support directly. Our support team will provide you with required updaters. Thank you for understanding.

Link to post
Share on other sites

Hello.

 

Sorry for late reply.

I already resolved my issue by downloading beta 10.3. It worked like a charm ūüôā

My instalation was on synology DS720 + (Celeron J4125)

 

Best regards

Marko

  • Like 1
Link to post
Share on other sites
6 hours ago, Marko said:

Hello.

 

Sorry for late reply.

I already resolved my issue by downloading beta 10.3. It worked like a charm ūüôā

My instalation was on synology DS720 + (Celeron J4125)

 

Best regards

Marko

Thank you for the great news. You are always welcome on our forum. 

Link to post
Share on other sites
On 4/8/2021 at 2:46 AM, JPCArch said:

Hello,

 

I would also like the updater package for Synology. x86 Architecture, no other transporters. Please and thank you!

@JPCArchThank you for getting back to us! Could you please clarify the Synology model that required NAKIVO update action, what kind of package (full or Transporter only) needed for the update, and which version of NAKIVO software has been installed now? Thank you so much for your attention and participation. We are looking forward to hearing from you.

Link to post
Share on other sites
6 hours ago, Official Moderator said:

@JPCArchThank you for getting back to us! Could you please clarify the Synology model that required NAKIVO update action, what kind of package (full or Transporter only) needed for the update, and which version of NAKIVO software has been installed now? Thank you so much for your attention and participation. We are looking forward to hearing from you.

Model is an RS2418+ and I currently have the full 10.2 installed. 

  • Like 1
Link to post
Share on other sites

@JPCArch Please download "Synology Package" updater from the following update web page - https://www.nakivo.com/resources/download/update/

Or use the following direct link - https://d96i82q710b04.cloudfront.net/res/product/NAKIVO_Backup_Replication_v10.2.0_Updater_Synology.spk

Let us know if you have any questions or concerns, and we will get back to you. 

Link to post
Share on other sites
6 hours ago, Official Moderator said:

@JPCArch Please download "Synology Package" updater from the following update web page - https://www.nakivo.com/resources/download/update/

Or use the following direct link - https://d96i82q710b04.cloudfront.net/res/product/NAKIVO_Backup_Replication_v10.2.0_Updater_Synology.spk

Let us know if you have any questions or concerns, and we will get back to you. 

I already have this version installed. I was hoping you would provide a package with the VMware 7.0.2 support like you did for the QNAP earlier in this thread. I am experiencing errors keeping me from backing up ever since the VMware update.

 

The VM cannot be processed. cannot find field: ftEncryptionMode (NoSuchFieldException)

  • Like 1
Link to post
Share on other sites
On 4/12/2021 at 6:25 PM, JPCArch said:

I already have this version installed. I was hoping you would provide a package with the VMware 7.0.2 support like you did for the QNAP earlier in this thread. I am experiencing errors keeping me from backing up ever since the VMware update.

 

The VM cannot be processed. cannot find field: ftEncryptionMode (NoSuchFieldException)

@JPCArch Please, use the following link: https://maglar.box.com/shared/static/9qe4xd6dzvoktk25uyw6mdb50lwefiqc.spk.

You can consult the following article on how to update the NAKIVO on Synology: https://helpcenter.nakivo.com/display/NH/Updating+on+Synology+NAS#UpdatingonSynologyNAS-UpdatingManually.

Thank you so much for your attention and participation. We are looking forward to hearing from you.

Link to post
Share on other sites
5 hours ago, Official Moderator said:

@JPCArch Please, use the following link: https://maglar.box.com/shared/static/9qe4xd6dzvoktk25uyw6mdb50lwefiqc.spk.

You can consult the following article on how to update the NAKIVO on Synology: https://helpcenter.nakivo.com/display/NH/Updating+on+Synology+NAS#UpdatingonSynologyNAS-UpdatingManually.

Thank you so much for your attention and participation. We are looking forward to hearing from you.

Backups are now running. I'll assume this has fixed the issue for now. Thanks a bunch.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...