Jump to content
NAKIVO Community Forum

10.3 Issues?


Jason
 Share

Recommended Posts

Hello,@MYG63!

So that our Support team could address your particular issue, please generate a new support bundle with the option "Include main database" and send it to us for further investigation. If you aren't sure how to create a support bundle, check it here https://helpcenter.nakivo.com/display/NH/Support+Bundles 

Let me know if I can help you with anything else.

Link to comment
Share on other sites

Hello,

I did already sent a support bundle and the problem was solved online by support team. Great work!

The problem was that the older installations which were updated from 9.x to 10.1 and then to 10.3 reported an outdated certificate. This was solved by renaming two files like described here in the thread.

A newer installation which was updated from 10.1 to 10.3 did not have the problem.

So our 3 sides are running well now.

Thank you to all these guys here.

 

Edited by MYG63
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Same problem with NAKIVO Appliance and Transporter + Repository on SYNOLOGY
Same trick wor like a charm BUT:

First stage on SYNOLOGY /volume1/@appstore/NBR-Transporter#

./nkv-bhsvc stop

./bhsvc -b "<UsePassword>"

Aftter these restart Service from Synology console
Connect to NAKIVO Console , edit Transporter , Connect .et voila :))

 

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...