Jump to content
NAKIVO Community Forum

Nakivo QNAP unable to iSCSI?

Manuel Rivera

Recommended Posts

Hi again,

I've tried to restore Individual Files or Universal Object Recovery from a remote Linux VM server thru a transporter, but seems it cannot establish a iSCSI connection...

I have a Linux VM with XFS that the QNAP cannot read directly, so I have to use a transporter with iSCSI to Individual File recovery. I'm just using an UBUNTU VM with a demo NAKIVO to restore, but I need to know if it's possible thru the QNAP.

If I enable iSCSI on the QNAP services, the transporter see the QNAP targets so iSCSI must be ok...
But connection from Nakivo Backup doesn't work.

It always show this error on trasporter logs (flr.log):

[09/16 14:16:25.482] ERR: Failed to mount iSCSI target "iqn.2011-09.com.nakivo:backup:dba********" (14)...
[09/16 14:16:30.497] ERR: Failed to mount iSCSI targets (14)...

I've tried from two different VM Linux machines, an Vm NBR appliance, one Windows, and one Linux Physical transporters, ans same issue.
open-iscsi is installed and working on all of them.

I just wonder if Nakivo for QNAP allows iSCSI connections, and if it's necessary to enable ISCSI services on the QNAP.
There is any other configuration I have to do on the transporter to connect? 

Thanks a lot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...