Jump to content
NAKIVO Community Forum

Vmware 7 update 3 support


Gavino
 Share

Recommended Posts

I have two issues in esxi 7.0 u3:

VM Backup job:
VM cannot be started
The VM cannot be processed. cannot find field: vmOpNotificationToAppEnabled (NoSuchFieldException)
 
ESXI Host conection problem:
ESXi host is inaccessible
An internal error has occurred. Reason: cannot find field: qualifiedName (NoSuchFieldException).
  • Like 1
Link to comment
Share on other sites

On 10/10/2021 at 12:41 PM, Gavino said:

Hi. When is it planned Vmware 7 update 3 support? 

Hi, @Gavino!

We just released the quick fix for the backup and replication. However, the new feature introduced by VMware (new hardware support, etc.) is not supported. The full v7.0U3 will be implemented in v10.5, which we expect at the end of October.

Let me know if you have any additional questions.

Link to comment
Share on other sites

On 10/11/2021 at 11:17 AM, kamal said:

I have two issues in esxi 7.0 u3:

VM Backup job:
VM cannot be started
The VM cannot be processed. cannot find field: vmOpNotificationToAppEnabled (NoSuchFieldException)
 
ESXI Host conection problem:
ESXi host is inaccessible
An internal error has occurred. Reason: cannot find field: qualifiedName (NoSuchFieldException).

Hi, @kamal!

For particular cases, please send support bundles, including the databases, to our support team for further investigation. Follow these instructions https://helpcenter.nakivo.com/display/NH/Support+Bundles 

If I can help you with anything else, feel free to contact me!

Link to comment
Share on other sites

Hi, @SRA_Admin!

Of course, to apply the above-mentioned quick fix, please do the following:

- Update NBR with this build that supports the VMware 7.0.3 (https://maglar.box.com/shared/static/1c8x9ekhe10wtaj1mavfndlny5k793fw.sh)

- Re-run the job, and let me know the result.

Note: If NBR Director runs on a different, not Linux-based platform, just let me know about it to send you the appropriate package.

Link to comment
Share on other sites

Just wanted to let you (moderator) know that this patch worked for me.  Was in the process of updating vCenter, had verified 7.0.2 was supported, finally got around to doing the upgrade and noticed that 7.0.3 had been released and without thinking about Nakivo, decided to just go ahead with 7.0.3.  After upgrade, noticed that it was not supported by Nakivo 10.4.  after test jobs failed.  Was very happy to read about the patch, applied it and backup/replication jobs are running fine.  Just get a notification about my vCenter version not being supported.  I can live with those until 10.5 is released.  Thanks for pointing us to the patch!

  • Like 1
Link to comment
Share on other sites

Hi,

 

I recently applied the patch to the NFR license version to backup free ESXI 7.0.3, but now i am getting an error that SSH needs to be enabled on the host in order to connect. I currently have SSH enabled but still receive the message. Any ideas?

 

Thank you

Link to comment
Share on other sites

On 10/13/2021 at 2:59 PM, Official Moderator said:

Hi, @SRA_Admin!

Of course, to apply the above-mentioned quick fix, please do the following:

- Update NBR with this build that supports the VMware 7.0.3 (https://maglar.box.com/shared/static/1c8x9ekhe10wtaj1mavfndlny5k793fw.sh)

- Re-run the job, and let me know the result.

Note: If NBR Director runs on a different, not Linux-based platform, just let me know about it to send you the appropriate package.

Is there a qnap package and transporter with this version please?

Link to comment
Share on other sites

On 10/13/2021 at 6:52 PM, SRA_Admin said:

I've to apologize, I wasn't clear enough: I'm on Windows platform, NBR is 10.4 b58736...   😬

...please. post the relevant link!

Kind regards

 

No problem 😉

Please use this reference to update Windows-based installation https://maglar.box.com/s/l34lsb0uuv1nc2cg1imzos8hg5depg5p 

If you have any additional questions, let me know. 

  • Like 1
Link to comment
Share on other sites

On 10/14/2021 at 6:09 AM, calamonici.a said:

Hi,

 

I recently applied the patch to the NFR license version to backup free ESXI 7.0.3, but now i am getting an error that SSH needs to be enabled on the host in order to connect. I currently have SSH enabled but still receive the message. Any ideas?

 

Thank you

Hi, @calamonici.a!

Please create a Support Bundle for further investigation https://helpcenter.nakivo.com/User-Guide/Content/Settings/Support-Bundles.htm

Let me know if you need any help 🙂

Link to comment
Share on other sites

9 hours ago, JurajZ said:

Is there a qnap package and transporter with this version please?

Hi, @JurajZ!

For the x86-based CPU QNAP NAS, please update your NAKIVO instance with the following latest build to resolve the issue:

1. Director + Transporter - https://drive.google.com/file/d/1d_3HB1SulpLzb4hTKuDfo-UvRDgQwLfI/view?usp=sharing 

2. Transporter only - https://drive.google.com/file/d/1LPnGno2DcYv3r9VQT5H7RutE3h_T_mXj/view?usp=sharing 

This article could be helpful when updating NAKIVO on QNAP - https://helpcenter.nakivo.com/User-Guide/Content/Deployment/Updating-NAKIVO-Backup-and-Replication/Updating-on-QNAP-NAS.htm#Updating2 

For other architecture, please let me know the exact model and firmware version of your QNAP NAS.

If you have additional questions, don't hesitate to contact me! 

  • Like 1
Link to comment
Share on other sites

 

9 hours ago, Official Moderator said:

Hi, @hmmblah!

Please create a Support Bundle with a description, and our Support Team will send you an appropriate build. Here is how to create and send a Bundle

Let me know if you need any help.

Thanks!  Support got me sorted after I sent the bundle like you suggested.

 

Edited by hmmblah
  • Like 1
Link to comment
Share on other sites

14 hours ago, Agustín Luis Estévez said:

Hello, i need the quick fix for Nakivo 10.4 Synology NAS package. Please!!, many thanks

Hi, @Agustín Luis Estévez!

Here is the .spk installer for Synology x86: https://maglar.box.com/shared/static/ukcubab15dlqyzgxscq3jnwnhsli5wdx.spk 

If you need any further information, don't hesitate to contact me 🙂

Link to comment
Share on other sites

Hi, @Jlopez!

It is expected behavior. We just released the quick fix for the backup and replication, which is available on 10.4. However, the new feature introduced by VMware (new hardware support, etc.) is not supported. The full v7.0U3 will be implemented in v10.5, which we expect at the end of October.

Let me know if you need any other assistance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...