Jump to content
NAKIVO Community Forum

Restoring to ESXi and error message "VM cannot be processed Reason: RecoveryBackupDataCopy: Empty VM config (ActionException)"


Addi
 Share

Recommended Posts

Hi,

a) can anyone help in some desaster recovery situation restoring to ESXi 7.0U3 (via 10.5). We get this error message:

"VM cannot be processed. ... Reason: RecoveryBackupDataCopy: Empty VM config (ActionException)."
But on the ESXI, the vmx files and vmdk disk files are created, but no data transfer happens..
 
b) As the data is on the backup repositroy, does anyone know a method how to copy-out "just latest" from the repository? We would then copy the disk manually to the ESXi.
 
 
Kinda of a typical desaster here and restore not working.
 
Thanks.
 
 
 
  • Like 1
Link to comment
Share on other sites

Hi @Addi,

Please update your NAKIVO to this version (v10.4.1.60330) by using following updaters:

Then, please try to run recovery job again.

If this issue persists, please send us a new Support Bundle with database included https://helpcenter.nakivo.com/User-Guide/Content/Settings/Support-Bundles.htm 

Kindly specify your ticket ID #118164 in the description.

Let me know if you have any additional questions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...