Jump to content
NAKIVO Community Forum
taricsam

Backup Size

Recommended Posts

Hi,

i got a Backup of my Cloud VM. May you tell me, how and why the Size is so small? I think the backup is not complete.

In other Backups i have similar VMs with the same System (Linux Univention Corporate).

Infos:

Free ESXi

Second HDD is independent permanently (sdb1)

VM size: 3.65 TB

/dev/sda: 50 GiB

/dev/sdb: 3,6 TiB

 

In Use:

udev                            10M    0% /dev
tmpfs                          792M 2% /run
/dev/mapper/vg_ucs-root  44G 28% /
tmpfs                          2,0G 1% /dev/shm
tmpfs                          5,0M 0% /run/lock
tmpfs                          2,0G  0% /sys/fs/cgroup
/dev/sda1                  472M 37% /boot
/dev/sdb1                  2,7T 59%
overlay                        44G  28%
shm                             64M  0%
overlay                        44G   28%
shm                             64M    0%

The Systemsize is 50 GB, Clouddatasize are 2.7tb in use.

In Nakivo Backup the Last Run show me "data & speed" 48,9 gb.

 

Options:

1 VM (Cloud)

Schedule monthly

Tracking CBT

Full backup Mode: Active full

No Error.

 

Best Regards

Taric

 

Share this post


Link to post
Share on other sites

Hello,

It is possible to check the backup consistency in a few ways:
1. Run "Verify all backups" maintenance ( https://helpcenter.nakivo.com/display/NH/Running+Block-Level+Backup+Verification?src=contextnavpagetreemode )
2. Run Flash boot action for affected VM ( https://helpcenter.nakivo.com/display/NH/Performing+Flash+VM+Boot+Recovery?src=contextnavpagetreemode ) and check by yourself if necessary files are present 
3. Run File level recovery action ( https://helpcenter.nakivo.com/display/NH/File+Recovery?src=contextnavpagetreemode ) and check by yourself if necessary files are present

For deeper investigation of this issue by our Support team, it would be better if you generate and send a support bundle ( https://helpcenter.nakivo.com/display/NH/Support+Bundles ) with the name of VM, that they need to check. Also provide any additional information considered to be important for this case.

Share this post


Link to post
Share on other sites

Hi,

1. ran correctly

2. boot run in errors, second hdd is not mounted, fdisk dont show me second hdd. in vm settings is no second hdd, only first hdd.

3. no second HDD by recovery.

 

I sent Support request.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...