Jump to content
NAKIVO Community Forum

NAKIVO Backup & Replication v10.6: A new NAS Backup Solution and More Anti-Ransomware Capabilities


Recommended Posts

We are excited to announce the general availability of NAKIVO Backup & Replication v10.6 along with the launch of NAS Backup for protecting file share data.

The new NAS Backup from NAKIVO allows you to protect data stored on file shares on NAS devices, Windows servers, and Linux servers. Back up entire file shares or specific folders within your file shares with the NFS v3, SMB v2 or SMB v3 protocols. Recover folders and individual files from a file share backup to a custom location.

Backup from HPE Nimble Storage snapshots improves VM backup performance by eliminating the need for frequent VM snapshots that can heavily overload the production environment. Create backups of VMware vSphere VMs directly from HPE Nimble Storage snapshots instead of regular VM snapshots to reduce the strain on your production environment.

Microsoft 365 Groups backup expands the coverage of Microsoft 365 data protection to include Microsoft 365 Groups. The feature allows you to back up and restore Microsoft 365 group mailboxes and group sites. Recover group mailbox items like emails, files, and OneNote folders in addition to group site items like document libraries, lists, and subsites in just a few clicks.

Hardened AMI is the latest addition to the anti-ransomware toolset of NAKIVO Backup & Replication. Deploy the solution as an AMI (Amazon Machine Image) running Ubuntu Server and enable immutability for recovery points sent to the local repository deployed as part of the AMI. The data remains immutable for a period of your choice, during which it’s immune to modification, deletion, and encryption by ransomware.

External Database support improves solution stability by allowing you to use an external database for NAKIVO Backup & Replication instead of the built-in H2 database. In this way, you can avoid database corruption that might occur in large environments. You can create a new external database or use an existing one to increase reliability and prevent potential resource bottlenecks.

Try NAKIVO NAS Backup and all of the new features in NAKIVO Backup & Replication v10.6 for free today! Download the Free Trial and improve your environment’s resilience to data loss.

DOWNLOAD NOW
 

WEB-8343 - v10.6 GA - Social Media Posts and Graphics FB LD  FollowUP 1.jpg

Link to comment
Share on other sites

I was excited to see this announcement. I've been waiting for Nakivo to support Wasabi Cloud in the Canadian region. 
However, once I followed the directions to apply the update. I get an error showing me that my DSM is too new to install the package.  

How can this be, when you just released this version of Nakivo?

Did you just build a release that doesn't support the latest version of DSM for Synology? 
However, V10.5x is fine to run on this version of DSM???

See attached screenshots for my DSM version, the Nakivo version currently installed and the error message I'm receiving. 

Confused. 

Synology NAS DSM Version.png

Nakivo Version.png

Nakivo Updte Package Error Message.png

  • Like 1
Link to comment
Share on other sites

8 hours ago, Dan Avaropoint said:

How can this be, when you just released this version of Nakivo?

Did you just build a release that doesn't support the latest version of DSM for Synology? 

Hello, @Dan Avaropoint, please, accept our sincerest apologies for the inconvenience! The Synology DSM7 only allows installing the signed packages in the Package Center.

So we cannot use the package to upload and install to DSM7 manually. The latest version needs to be signed and allowed via Synology's Package Center. It will be updated soon from the Synology side.

>>> However, V10.5x is fine to run on this version of DSM???

Yes, the installed version still works well. If you have any issues with jobs, please generate and send us a new support bundle (https://helpcenter.nakivo.com/User-Guide/Content/Settings/Support-Bundles.htm) for further investigation of the issue. We are looking forward to your feedback. Should you need any further information, do not hesitate to contact us.

Link to comment
Share on other sites

Hello @Dan Avaropoint

Thank you for your patience during our investigation.

According to information from our Development Team, the Synology Team might need up to a few weeks to check the updaters for a new version and release them on Synology Package Center. We are so sorry for this temporary inconvenience.

In the meantime, it is possible to run the update manually with the ".sh" updater.

Please create a new ticket and let us know the CPU architecture of their Synology NAS (x86_64, ARMv7, or ARMv8), and then we will send them the necessary update or we suggest arranging the remote meeting to support as they need.

We are looking forward to hearing from you. Should you need any further information, please do not hesitate to contact us.
Link to comment
Share on other sites

I had 10.6 installed before I updated to DSM 7.1 (on my x86_64 synology).   On the units that had transporters they showed a "REPAIR" option in the package center that worked great but on the main unit with the Nakivo software it just shows it is incompatible.

Is there any updater or way to downgrade to 10.51 like it did for the transporters?

Thank you!

  • Like 1
Link to comment
Share on other sites

5 hours ago, RoboCoder said:

I had 10.6 installed before I updated to DSM 7.1 (on my x86_64 synology).   On the units that had transporters they showed a "REPAIR" option in the package center that worked great but on the main unit with the Nakivo software it just shows it is incompatible.

Is there any updater or way to downgrade to 10.51 like it did for the transporters?

Thank you!

Thank you for your post. I contacted NAKIVO Support Team and they need to check logs in this case. Please, send us a support bundle https://helpcenter.nakivo.com/display/NH/Support+Bundles so we can further investigate the issue you've experienced.

A support ticket will be created. If NAKIVO is completely down and a support bundle cannot be generated, we may need to schedule a meeting. We are looking forward to hearing from you.

Link to comment
Share on other sites

2 minutes ago, Official Moderator said:

Thank you for your post. I contacted NAKIVO Support Team and they need to check logs in this case. Please, send us a support bundle https://helpcenter.nakivo.com/display/NH/Support+Bundles so we can further investigate the issue you've experienced.

A support ticket will be created. If NAKIVO is completely down and a support bundle cannot be generated, we may need to schedule a meeting. We are looking forward to hearing from you.

I would - except that the Nakivo will not start with the message that it is incompatible.

 

S1.jpg

S2.jpg

  • Like 1
Link to comment
Share on other sites

12 hours ago, RoboCoder said:

I would - except that the Nakivo will not start with the message that it is incompatible.

 

S1.jpg

S2.jpg

@RoboCoder Thank you for informing us about all the details. There are different NAKIVO installers for different DSM versions. And in the case of the DSM update, the older NAKIVO package could be incompatible with the new DSM version. In this situation, we need to schedule an online meeting to check the current state of NAKIVO, install the necessary package and run it with saving all necessary data.

Should you need any further assistance, please let us know. We look forward to hearing from you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...