Jump to content
NAKIVO Community Forum

Screenshot Verification - Lack of Memory Available


Recommended Posts

Hi,

A bit of background relevant to the question; We have a hypervisor with 48GB RAM. This is intended for only 1 virtual machine, a very high volume MS SQL server on the underlying SSD storage. The guest VM will be using 32GB RAM, so 75% of the RAM on the host.

It is not yet backed up by NAKIVO (I will be adding it this weekend to give it time to perform the initial backup).

I would like to enable screenshot verification on the VM when I do add it, but this will take the memory usage over what the host has when it does a Flash Boot to verify the screenshot. 

Is it likely to just fail, or will it spill over to the configured page file? Or is there any way I can set it to have a lesser amount of RAM when it does the Flash Boot?

Thanks in advance.

Link to post
Share on other sites
On 1/24/2020 at 3:46 PM, Bedders said:

Ok, thank you for the reply.

I'm going to be adding it to NAKIVO prior to the weekend, so I will update this thread with results in case anyone else comes across it.

hi there 
are there any updates on your issue? 

Link to post
Share on other sites
1 hour ago, Trevorr said:

hi there 
are there any updates on your issue? 

Hi Trevorr,

Apologies for not getting back as promised!

As per my other thread (linked below) I can't even enable Screenshot Verification. NAKIVO support has advised upgrading to version 9.1 but we can't do this for another couple of weeks unfortunately. Once I do, I will update both threads.

 

  • Like 1
Link to post
Share on other sites
17 hours ago, Bedders said:

Hi Trevorr,

Apologies for not getting back as promised!

As per my other thread (linked below) I can't even enable Screenshot Verification. NAKIVO support has advised upgrading to version 9.1 but we can't do this for another couple of weeks unfortunately. Once I do, I will update both threads.

 

Thanks, Bedders for keeping me updated👍

Link to post
Share on other sites

Just as an addition to this, it looks like in the Release Notes for NBR 9.0 it says the below. I suspect that, since I'm on V 8.5.2, this is the issue. I'll confirm in a couple of weeks.

Microsoft Hyper-V 2019 Support

The new version of NAKIVO Backup & Replication provides full Microsoft Hyper-V 2019 support

Link to post
Share on other sites
1 hour ago, Bedders said:

Just as an addition to this, it looks like in the Release Notes for NBR 9.0 it says the below. I suspect that, since I'm on V 8.5.2, this is the issue. I'll confirm in a couple of weeks.

Microsoft Hyper-V 2019 Support

The new version of NAKIVO Backup & Replication provides full Microsoft Hyper-V 2019 support

Yes, the support of Hyper-V 2019 was added in NAKIVO 9.0.0 version.

Link to post
Share on other sites
  • 8 months later...

My apologies, I forgot to reply here. Updating for anyone in the future.

We upgraded NAKIVO B&R to v10.0.0 which resolved the issue. VM's are now all on Server 2019 hosts and boot verification is working as expected.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...