Jump to content
NAKIVO Community Forum

VMware supported versions


Steve
 Share

Recommended Posts

Where can I find specific VMware version support info?  Based on this link and excerpt below, there is no specific update listed for vSphere 6.7 support, and latest patches appear to be recommended if not required.  However, upon upgrading a test server to 6.7 update 3, NBR is telling me I'm running an unsupported version.  6.7u3 was released 3 months ago, why is it not supported yet, and why is there no mention of it being unsupported?

https://helpcenter.nakivo.com/display/NH/Supported+Platforms

NAKIVO Backup & Replication provides data protection for the following platforms:

  • AWS EC2
  • Microsoft Hyper-V 2019, 2016, 2012R2, 2012
  • Nutanix AHV 5.10 (LTS)
  • Physical Windows Server 2019, 2016, 2012R2, 2012, 2008R2
  • VMware vSphere v4.1 - v6.7

Make sure that your system is updated with the latest patch.

Link to comment
Share on other sites

I'm already running NBR 9.0, will running the updater again give me a different build with undocumented fixes?

The specific message I received after upgrading to 6.7u3:

Only ESXi host from version 4.1 to 6.7 are supported. You can proceed at your own risk with no warranty.

I was unable to make any changes to the backup job until I rolled the server back to 6.7u2.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...